Skip to main content

Unable to activate Transfer Majors Filter in Pilot

Comments

4 comments

  • Ali Salinas

    I'm having the same problem as Aycock, Larry K.

    After checking the "Enable Transfer Major filter" box, clicking the icon to edit any of the the majors will not launch the "Edit Major for..." area, nor can I uncheck the "Enable Transfer Major filter" box. If I refresh the Majors page, the "Enable Transfer Major filter" box is no longer checked; I can then edit the majors as usual. I've encountered this same issue using several different internet browsers, all in incognito/private browsing mode. 

    1
  • Aycock, Larry K

    I was finally able to select the check box in the pilot environment, but after testing, the filter was not working as intended. I also noticed that the checkbox has not been moved to production. Is this the correct place to report these issues? I haven't received any feedback or acknowledgement from the CCCTech Center.

    0
  • Ali Salinas

    Aycock, Larry K You've gotten further than I have. I'm still unable to select the filter. Same issue as described in my previous post. 

    0
  • Roland

    De Anza College also had the same issue earlier last week where the checked box did not stay checked, then when checked it still did not actively filter anything.

    I believe the issue was fixed around Wednesday as it did work for us in Pilot as of Thursday.

    They have enabled the Transfer filter in production as of this weekend. I saw it in the Admin Center this morning but have not activated it yet due to another issue I'm seeing. 

    0

Please sign in to leave a comment.